Auteur Topic: Wat ging hier mis?  (gelezen 1000 keer)

Offline wouthazel

  • Vaste bezoeker
  • ***
  • Berichten: 800
Wat ging hier mis?
« Gepost op: 5 maart 2023, 12:22:12 »
Mmmm, raadselachtig, gisteren 3 rolletjes Ilford FP4 ontwikkeld. In verse HC110 B oplossing, stopbad nog oké en fixeer had een proefstukje in 2 minuutjes blank, dus ik heb ze circa 4 minuten gefixeerd. Daarna goed spoelen volgens de ilford methode. Alle drie de rolletjes geven min of meer dezelfde fouten zoals zichtbaar in de foto. Hier is het zeer extreem, bij andere foto's minder maar wel zichtbaar. Houdbaarheid van de films was november 22, lag in de kelder, circa 14 graden. Niet inde vriezer geweest....kortom voor mij een raadsel, vooral vreemd dat alle drie de films in min of meerdere mate hetzelfde geeft......balen. Iemand een idee misschien?

6x12 pinhole FP4 by wouter hazel, on Flickr

Offline Mono

  • Analoog liefhebber
  • ****
  • Berichten: 12.128
Re: Wat ging hier mis?
« Reactie #1 Gepost op: 5 maart 2023, 12:26:41 »
Houdbaarheid van de films was november 22, lag in de kelder, circa 14 graden.

In de meeste kelders is het vochtig. Ik denk dat het schutpapier hier niet tegen kon.
Mijn code blijft analoog.

Offline wouthazel

  • Vaste bezoeker
  • ***
  • Berichten: 800
Re: Wat ging hier mis?
« Reactie #2 Gepost op: 5 maart 2023, 12:31:14 »
Nee, mijn kelder is echt niet vochtig, al mijn gereedschap ligt daar ook, geen roestvorming en ik bewaar daar al 15 jaar al mijn fotomateriaal en tot nu toe geen probleem gehad.

Offline Fred

  • Analoog liefhebber
  • ****
  • Berichten: 5.255
Re: Wat ging hier mis?
« Reactie #3 Gepost op: 5 maart 2023, 12:34:17 »
In de meeste kelders is het vochtig. Ik denk dat het schutpapier hier niet tegen kon.

Al zou de kelder vochtig zijn, de rolfilm is toch goed ingesealed en zou vocht dicht moeten zijn.

Je loopt meer risico als het een keer te warm is geweest en de zachte emulsie tegen het schutpapier plakt.
Zorki, Zorki 6 Zenit B en Rolleiflex-Automat.
Leningrad-8, Weston Master II, Sunny 16 regel.

Offline Kwibus

  • Vaste bezoeker
  • ***
  • Berichten: 629
Re: Wat ging hier mis?
« Reactie #4 Gepost op: 5 maart 2023, 12:36:49 »
Hallo,


Geen echt antwoord - maar wat me opvalt is dat formaat en aantal van de "uitgebeten" vlekken samengaan met de helderheid van de beelddelen errond.

Offline Kwibus

  • Vaste bezoeker
  • ***
  • Berichten: 629
Re: Wat ging hier mis?
« Reactie #5 Gepost op: 5 maart 2023, 12:44:42 »
Hallo wouthazel,


Nog een vraagje: hoe zien die vlekken er uit op de film? Zijn het effectief plaatsen met zwart zilverbeeld, of betreft het neerslag op de film van iets (bijvoorbeeld van ijzerhoudend water of zo)?

Voor zoiets zijn een 25 of 50x vergrootglas en een kraspennetje interessante dingen om te hebben. Zelf heb ik nog een 50x versie  van Peak: https://www.peakoptics.com/index.php?main_page=product_info&cPath=69&products_id=331
« Laatst bewerkt op: 5 maart 2023, 12:54:40 door Kwibus »

Offline Mono

  • Analoog liefhebber
  • ****
  • Berichten: 12.128
Re: Wat ging hier mis?
« Reactie #6 Gepost op: 5 maart 2023, 12:58:20 »
Al zou de kelder vochtig zijn, de rolfilm is toch goed ingesealed en zou vocht dicht moeten zijn.

Dat zou moeten schelen ja.
Mijn code blijft analoog.

Offline wouthazel

  • Vaste bezoeker
  • ***
  • Berichten: 800
Re: Wat ging hier mis?
« Reactie #7 Gepost op: 5 maart 2023, 13:08:38 »
Hallo,


Geen echt antwoord - maar wat me opvalt is dat formaat en aantal van de "uitgebeten" vlekken samengaan met de helderheid van de beelddelen errond.

Is toeval, wat is wel bij de andere negatieven zie is dat het voornamelijk zichtbaar is bij de wat 'grijziger' tonen.

Offline wouthazel

  • Vaste bezoeker
  • ***
  • Berichten: 800
Re: Wat ging hier mis?
« Reactie #8 Gepost op: 5 maart 2023, 13:10:51 »
nog een, wat minder duidelijk maar nog steeds zichtbaar.

6x12 pinhole FP4 2 by wouter hazel, on Flickr

Offline wouthazel

  • Vaste bezoeker
  • ***
  • Berichten: 800
Re: Wat ging hier mis?
« Reactie #9 Gepost op: 5 maart 2023, 13:13:56 »

Nog een vraagje: hoe zien die vlekken er uit op de film? Zijn het effectief plaatsen met zwart zilverbeeld, of betreft het neerslag op de film van iets (bijvoorbeeld van ijzerhoudend water of zo)?


Het ligt niet 'op' het negatief, dus geen neerslag of iets dergelijks, wel kan ik de 'puntjes' zien. Heb ook nog even de fixeer erbij gepakt, maar ook daarin is geen neerslag te zien.

Offline Kwibus

  • Vaste bezoeker
  • ***
  • Berichten: 629
Re: Wat ging hier mis?
« Reactie #10 Gepost op: 5 maart 2023, 13:25:45 »
Hallo,


Voor het bepalen van de kracht van het fixeerbad is die regel van het dubbele van de opklaartijd een vuistregel. Fixeercontrolestrookjes zijn eigenlijk de enige echte oplossing.

Anderzijds lijkt de fixeerwerking mij niet de eerste verdachte. Want bij een probleem van uitgeputte fix zou je die vlekjes eerder in de schaduwpartijen verwachten, want daar heeft die fix het meeste werk, en dus daar zal lokale uitputting zich het eerst manifesteren - omgekeerd van wat we hier zien.
 :\


Offline Erwin TF

  • Analoog liefhebber
  • ****
  • Berichten: 8.233
  • Zal ik het ooit eens leren.... Betwijfel het.
    • Flickr
Re: Wat ging hier mis?
« Reactie #11 Gepost op: 5 maart 2023, 13:28:52 »
Neem eens contact op met Ilford, misschien kunnen zij hier wat over zeggen.
A technically perfect photograph can be the world's most boring picture -Andreas Feininger-

Offline fotograafrutger

  • Regelmatige bezoeker
  • **
  • Berichten: 60
Re: Wat ging hier mis?
« Reactie #12 Gepost op: 7 maart 2023, 21:19:30 »
Weet je toevallig het batchnummer van de films? Staat op het doosje.
Tijdje terug heb ik vergelijkbare problemen gehad met films uit een specifieke batch. Na wat heen en weer mailen met Ilford hebben ze dat toegegeven en een paar nieuwe films gestuurd.
Was een probleem van het schutblad. Het probleem schijnt nooit voor te komen met kleinbeeld

Groet,
Rutger

PS Ben benieuwd naar de uitkomst, houd je ons op hoogte?

Offline Mono

  • Analoog liefhebber
  • ****
  • Berichten: 12.128
Re: Wat ging hier mis?
« Reactie #13 Gepost op: 7 maart 2023, 21:22:42 »
Was een probleem van het schutblad. Het probleem schijnt nooit voor te komen met kleinbeeld

... want kleinbeeld heeft geen schutblad.
Mijn code blijft analoog.

Offline wouthazel

  • Vaste bezoeker
  • ***
  • Berichten: 800
Re: Wat ging hier mis?
« Reactie #14 Gepost op: 8 maart 2023, 19:53:47 »
Heb de doosjes nog kunnen redden uit de papierbak. Heb Ilford gevraagd naar een reactie. Ik houd jullie op de hoogte.